Question

Wifi Booster et Pickx TV


Niveau d'utilisateur 1
Badge

Bonjour,

Cela fait 3 ans que je suis passé à la fibre sans jamais aucun problème. Depuis quelques semaines, j’ai des problèmes avec Pickx TV (image freezée, blocages, messages d’erreur,...), la vitesse de réception est également souvent très basse (exemple en fichiers attachés), déconnexion de nos iPhones du réseau wifi et lorsqu’on veut se reconnecter, nous obtenons un message d’erreur comme quoi le MDP n’est pas correct, il faut faire 3 ou 4 tentatives avant de pouvoir se reconnecter.

Un technicien Proximus est passé la semaine dernière, il a changé la b-box 3V+, installé un Wifi Booster, après plus de 2 heures sur place, aucune amélioration, voire même situation pire qu’avant. Il est reparti en nous laissant avec notre problème! :unamused:

Ce lundi, j’ai reçu par la poste une autre b-box 3V+, que j’ai réinstallée, j’ai également réinitialisé et réinstallé le Wifi Booster, mais toujours aucun changement surtout pour la télévision. J’ai connecté le décodeur avec un fil et dans ce cas pas de blocage d’image, comme la b-box se trouve dans l’entrée et le décodeur dans le salon (qui n’est pas a côté!), pas moyen de rester connecté par fil, sinon gare aux jambes cassées! :wink:

Quelqu’un pourrait-il m’aider? :pray_tone1:

Merci d’avance


10 commentaires

Niveau d'utilisateur 1
Badge

Suite à l’intervention d’un expert Proximus, tout a l’air rentré dans l’ordre. Je croise les doigts.

 

Niveau d'utilisateur 1
Badge

Je me suis réjouis trop rapidement, ma télévision fige encore tout le temps et notre vitesse d’internet par wifi est toujours très mauvaise. Souvent, nos appareils se déconnectent ou lorsque nous surfons, les pages ne parviennent pas à s’afficher.

Un technicien “Happy House” est venu, au début tout fonctionnait un peu mieux, mais dés le lendemain de son passage, c’était à nouveau la catastrophe, aucune amélioration, ou alors très très légère. :cry:

Quelqu’un peut-il m’aider?

Merci d’avance

Niveau d'utilisateur 7
Badge +4

Bonjour @Patrick_1705 , 

Je viens de prendre connaissance du problème rencontré et d’après ce que je lis, j’ai bien l’impression que le souci vient du wifi booster. Vous aurez certainement pu le constater aussi … 

Je voulais donc savoir si sur le wifi booster le témoin link quality était en vert ou bien orange ou même rouge svp ? 

Merci d’avance.

Niveau d'utilisateur 1
Badge

Bonjour @VincentM,

Tout d’abord déjà merci d’essayer de m’aider :grinning:

Tous les témoins sur le wifi booster sont verts. Je ne sais pas si ça peut vous aider, mais si je regarde Netflix sur l’application Netflix (sans passer par le décodeur Proximus TV), il n’y a pas de “freeze”. 

Merci d’avance

 

Niveau d'utilisateur 7
Badge +4

Bonjour @Patrick_1705 , 

Je crois comprendre ce qu’il se passe … 
Lorsque vous surfez sur internet et que vous regarder la télévision, remarquez-vous qu’il n’y a que le témoin 5.0Ghz qui clignote ? Ou bien le 2.4 ghz ? Est-ce que le témoin 2.4Ghz s’allume de temps en temps ou bien jamais ? 

Merci.

Niveau d'utilisateur 1
Badge

Bonjour @VincentM ,

Dans la plupart des cas, le témoin 2.4 Ghz s’allume de temps en temps, maintenant, je viens de faire l’expérience d'allumer la télévision, et de surfer avec le Macbook Air à côté du wifi Booster, et le témoin 2,4 Ghz ne s’est pas allumé (seul le 5.0 Ghz clignote) et la télé n’a pas “freezé” pendant les 10 minutes de mon “observation” !  

Par contre la vitesse de surf reste basse pour de la fibre (descendant 25,2 Mbps)

 

Merci d’avance

Niveau d'utilisateur 7
Badge +4

Bonjour @Patrick_1705 , 

Merci pour votre retour. 
Lorsque vous surfez sur votre MacBook air et que vous regardez la TV, pourriez-vous faire le test suivant : Désactiver et réactiver le wifi sur votre Macbook et voir le speed test que vous obtenez ? 

Merci.

Niveau d'utilisateur 1
Badge
Voilà je viens de faire le test que vous me demandiez et voici le résultat.
Encore merci pour votre aide
 

 

Niveau d'utilisateur 7
Badge +4
Voilà je viens de faire le test que vous me demandiez et voici le résultat.
Encore merci pour votre aide
 

 

Bonjour @Patrick_1705 , 

Avez-vous encore des coupures au niveau du décodeur svp ? 
La vitesse à l’air bonne sur votre dernier test n’est ce pas ? 

Niveau d'utilisateur 1
Badge

Bonjour @VincentM,

La vitesse est pour l’instant très bonne, mais malheureusement, ce n’est pas le cas de la TV.  Il y a tout le temps des coupures, pas possible de regarder un programme dans ces conditions. Je viens d’essayer de mettre le wifi Booster sur la position “Access Point” pour voir si la télévision “freeze” autant. Je vais également vérifier si notre vitesse de surf n’est pas trop ralentie suite à la déconnection de la fonction répétiteur du booster.

Je vous tiendrai au courant.

Merci et bonne fin de journée.

Commenter