Question

Voice over wifi


Bonjour,

La couverture mobile à la maison est catastrophique.

Alors nous avons un Mobile coverage extender qui me permet de travailler dans mon bureau sans souci. Hélas, ce service va disparaître.

Alors j’ai essayé de couper mon device et de basculer en voice over wifi. Et ça fonctionne. Mais seulement quand mon téléphone décide de basculer dessus. Et parfois avec une barrette intermittente il décide quand même de rester sur le réseau mobile. Alors j’ai des coupures dans la discussion, les gens se plaignent que les messages que je leur laisse sont inaudibles, des interruptions de connexion (on m’appelle mais ça ne sonne pas et ça va directement sur la messagerie). Bref en l’état, c’est vraiment mauvais.
Est-ce qu’il est possible de FORCER mon téléphone à prendre l’option voice over wifi d’office quand il est à la maison ? Parce que sinon, je suis dans la M…
Alors Proximus qui nous rapproche tous, vous pouvez me rapprocher de mes clients ? Ce serait déjà bien. Je ne demande pas une augmentation de qualité de service, juste un maintien du niveau actuel qui est juste normal.


7 commentaires

Niveau d'utilisateur 7
Badge +4

FYI

Activation VOLTE et VOWifi | Proximus Forum

Un test que vous pouvez faire est de mettre le smartphone en question en mode avion et de réactiver juste le wifi afin de voir si les appels passent ou non. 

Use Airplane Mode on your iPhone, iPad, iPod touch, and Apple Watch - Apple Support

If the airline allows it, you can use Wi-Fi and Bluetooth while in Airplane Mode.

Hello,

Merci pour le test. Test concluant : les appels passent parfaitement.

Il ne reste qu’à m’expliquer comment je peux “forcer” mon smartphone à basculer d’office sur le wifi sans avoir à faire cette manipulation. Parce que avec le mobile coverage extender je n’ai pas de manip à faire. Tôt ou tard je vais oublier de le faire ou oublier de désactiver le mode avion en quittant le domicile, et je me demanderai à midi pourquoi mon téléphone est resté tellement silencieux… Vous conviendrez que s’il faut que j’intervienne systématiquement en manuel, ça dégrade l’expérience client.
Mais j’ai déjà la preuve que ça fonctionne.
Mon smartphone est un Samsung Galaxy A52

 

Niveau d'utilisateur 7
Badge +5

Bonjour @Charles-Henri Gaukema 

Le smartphone est sensé une fois le VoWiFi activé basculer sur la technologie donnant la meilleure réception. Si il ne le fait pas correctement il faut alors le forcer manuellement.

La seule autre possibilité est d’utiliser des règles. Apple a une application native et il existe des applications comme Macrodroid pour Samsung qui permettent de créer des règles suivant certaines entrées comme l’emplacement géographique, la réception d’un wifi en particulier.

Bonjour @Charles-Henri Gaukema 

Le smartphone est sensé une fois le VoWiFi activé basculer sur la technologie donnant la meilleure réception. Si il ne le fait pas correctement il faut alors le forcer manuellement.

 

Merci. Bin oui… sauf que le signal mobile fluctue à l’intérieur chez moi. Et c’est pas ma faute, c’est le service Proximus qui dans ma rue est… disons perfectible :-)
Donc je démarre ma conversation sur du mobile plutôt bof, et d’un coup ça devient naze. Le temps que le smartphone percute, j’ai perdu ma conversation.
Quant à la manip à l’arrivée et à la sortie de la maison, franchement ça fait un peu 19e siècle aujourd’hui.

Je suis allé voir Macrodroid et c’est bien foutu mais  1/ j’ai pas le temps de jouer et surtout 2/pas envie de me plonger là-dedans. Au premier essai j’ai un message qui me dit que pour faire ce que je veux (lié à la connexion wifi) je dois télécharger un fichier d’aide supplémentaire toussa toussa… et quand je cherche à l’installer j’arrive sur un message d’erreur 404. Y’a pas ou y’a plus. Sob !

Je rappelle quand même que je suis en train d’essayer de palier une défaillance de service du côté de Proximus, hein… Et toute la charge de travail c’est pour ma pomme. Je peux facturer à quel service chez Proximus, ce travail-là ?


Tout compte fait je me demande si je ne devrais pas basculer sur un service concurrent de VOIP carrément ? Puisque Proximus ne peut pas m’aider plus que ça…

Est-ce que quelqu’un a une suggestion ? Parce que là en fait, ce que je reçois comme aide c’est bien de bonne volonté, mais en gros après m’avoir annoncé qu’on va me couper la jambe sans que je n’aie rien demandé, vous m’expliquez comment aller dans la forêt pour me fabriquer moi-même ma jambe de bois.

J’aimerais plus de résultat avec moins de moi dans la solution. C’est envisageable ?

Niveau d'utilisateur 7
Badge +4

FYI

Appels vocaux | Activer VoWIFI (proximus.be) - tutoriel - Galaxy A52 - 

Le problème serait-il toujours présent si vous choisissez “réseau WiFi préféré” (au lieu de réseau mobile préféré”)?

 

Je présume qu’il n’y aurait que le réseau WiFi de la Bbox prédéfini dans votre A52

Hello,
Merci pour le tuto.
En fait ça va être difficile de l’appliquer parce que je n’ai pas la possibilité dans mes menus, de cocher “Réseau Wi-Fi préféré”. Je peux cocher ou décocher “appels Wi-Fi” mais ça n’active aucune option supplémentaire. Soit ça coche, soit ça décoche. Point.
 

Et non, il n’y a pas que le wifi de ma bbox dans mon smartphone : je travaille dans plusieurs bureaux différents et je m’y connecte à chaque fois. Votre supposition m’inquiète autant qu’elle m’intrigue.

Sinon, Proximus peut aussi mettre son service et la couverture mobile à la hauteur du tarif : au top. Cela règlerait tous les soucis :-) Sérieux, j’habite pas au fond de la Pampa non plus : 15 km au-dessus de Namur, à 5 km de l’autoroute. Dans mon village il y a une pharmacie, un Delhaize, un Mr Bricolage et même un bureau de poste. Et une école primaire.

Bonjour,

Des nouvelles par rapport à mon souci ?

Bien amicalement,

CH

Commenter