Out of Office



Bonjour à tous,


Voici mon problème : j'ai créé un message d'absence afin de prévenir mes contacts! Tout se passe très bien mais lorsqu'un de mes contacts recois cet auto-reply, le message d'absence est illisible!


Voici un exemple :


'Je+suis+actuellement+en+cong%3DE9+jusqu%27au+7+juin+inclus.%0D%0A%0D%0AEn+cas+d%27urgence%'


Ce problème est lié d'après ce que j'ai pu remarqué aux caractères spéciaux (espace pour un + etc...)


Que cela soit depuis un Outlook ou une messagerie en ligne style hotmail c'est le même problème?


Je suppose que le problème est général?


D'avance merci!

31 commentaires


tu ne dis pas quel est ton système d'exploitation, mais


quoi qu'il en soit c'est sur ton PC que cela ce passe ; normalement le code est UFT-8


lequel utilise tu?




Merci pour ta réponse...Ou puis-je voir le code utilisé? Je voulais aussi te signaler que je l'ai testé sur d'autres machines (Windows Xp, Vista et 7) et le problème est identique! De plus, ce que je trouve bizarre c'est que j'ai le problème sur une adresse hotmail et Gmail en consultation direct via Internet (sans passer par Outlook ou autre!)


D'avance merci pour ton intérêt!
Niveau d'utilisateur 7
Badge +6



quoi qu'il en soit c'est sur ton PC que cela ce passe



Pas forcément ! Notre ami a peut-être utilisé le répondeur du webmail 'Gérer mon message d'absence'.

Dans ce cas, il me semble que c'est le serveur qui devrait gérer les 'locales'.

Exactement, j'ai utilisé le répondeur du Webmail...Bug?
Bonjour,

Je viens de recevoir un message personnel de Xavier à ce sujet et je viens de lui répondre. Je reviens vers vous sur ce post avec l'explication de ce phénomène.

Bien à vous,
Eva
Niveau d'utilisateur 7
Badge +6

Merci Eva ! Nous attendrons votre retour avec intérêt et curiosité ! 😉
Bonjour à tous,

Un "bug" a en effet été constaté : la forme que prend le message du répondeur Skynet (Out of office) n'est pas correcte. Cela n'affecte que les personnes qui créent ou modifient leur message d'absence.

Un correctif arrivera dans les jours prochains.

Bien à vous,
Eva

Bonjour à tous,


Le 'bug' est toujours présent et cela est particulièrement embêtant à l'approche des vancances...Est-il possible d'avoir un peu plus de précision sur un futur correctif?


D'avance merci!
Niveau d'utilisateur 5
Badge +1

Bonjour,


@ Xavier,


En attendant que le bug soit corrigé essayez de réécrire votre message sans les caractères spéciaux (accents, guillement et apostrophes), il sera déjà un peu plus lisible, mais je n'ai pas de solution pour les espaces (peut-être testé avec '-' ou '_' ou '.'.


Votre message se présentera plus ou moins sous cette forme ''Je_suis_actuellement_en_conge_jusqu_au_7juin_inclus_En_cas_d_urgence'

Een Réponse plaatsen*

déja qu'il faut répondre en Flamand il faudra désormais écrire en Flamand


vu que sans accent ce n'est pas en Français


Stuur mij een e-mail als anderen een reactie plaatsen



Bonjour à tous,

Le bug constaté sur les messages d'absence (out of office) des adresses Skynet.be nécessite plus de temps et sera finalement résolu fin juin. Désolée pour les désagréments que cela peut occasionner.

Bien à vous,
Eva

Je vous signale que nous sommes le 10 juillet et que le problème n'est toujours pas résolu.



Il est vrai que maintenant, les '+'


'Je+suis+actuellement+absent+...'


sont remplacés par des <br> (pour break, je suppose)


'Bonjour,<br>J'ai....'


Ce n'est guère mieux...



Bonjour DT69,

J'ai bien lu votre message. Je reprends contact avec les services concernés et reviens vous dès que possible.

Bien à vous,
Eva
Bonjour DT69,

J'ai confirmation que le souci est réglé depuis la semaine passée. Après correction de votre message, celui-ci apparait correctement lorsque le "répondeur" est activé.

Bien à vous,
Eva

Désolé, mais j'ai fait un nouveau message, et quand je m'écris, je reçois toujours ceci.


'Bonjour,<br><br>J'ai bien reçu votre courriel, mais je serai absent aujourd'hui.<br><br>Je vous répondrai demain.<br><br>Merci de votre compréhension. <br><br>Bien à vous.<br><br><br><br>Goeiedag,<br><br>Ik heb uw e-mail goed ontvangen, maar ik ben op vandaag afwezig. <br><br>Ik zal morgen antwoorden.<br><br>Ik dank u voor uw begrip. <br><br>M.v.g.<br><br>'

Dès que j'appuie sur 'confimer' dans la page pour gérer le message d'absence, celui se transforme et les <br> <br > apparaissent.
Bonjour DT69,
Vérification faite à l'instant (15h44), votre message d'absence est reçu et la forme de son contenu est correcte. Pouvez-vous à nouveau vérifier ? Merci.
Bien à vous,
Eva


Toujours le même problème, voici ce que je reçois.




Bonjour, <br>J'ai bien reçu votre courriel, mais je serai absent ces jeudi 25 et vendredi 26 juillet.<br>Je vous répondrai lundi. Merci de votre compréhension. <br>Bien à vous. <br>Dominique Timmermans <br><br>Goeiedag, Ik heb uw e-mail goed ontvangen, maar ik ben op donderdag 25 en vrijdag 26 juli afwezig.<br>Ik zal maandag antwoorden. Ik dank u voor uw begrip. <br>M.v.g. <br>
Bonjour DT69,

Désolée pour ma réponse tardive. Après correction de votre message, celui-ci apparait
correctement lorsque le "répondeur" est activé.

Bien à vous,
Eva

Désolé, ce n'est toujours pas réglé.


Voilà ce que cela donne.


Bonjour, <br>J'ai bien reçu votre courriel, mais je serai absent cet après-midi. Je vous répondrai demain. Merci de votre compréhension. <br>Bien à vous. <br> <br><br>Goeiedag, <br><br>Ik heb uw e-mail goed ontvangen, maar ik ben deze namiddag afwezig. <br>Ik zal morgen antwoorden. <br>Ik dank u voor uw begrip. <br>M.v.g. <br><br>



Niveau d'utilisateur 5
Badge +1

Bonjour DT59,


Simple question, ce message avec les <br> est-il reçu par toutes les personnes qui vous envoient un mail ou c'est juste lorsque vous vous écrivez à vous même pour tester ?


Si d'autres personnes reçoivent le même message que vous il serait peut être intéressant de savoir sur quelle messagerie et avec que OS et quel navigateur, c'est peut-être un cas d'incompatibilité entre versions.


Si Eva a une configuration qui ne pose pas problème, jamais elle ne recevra le message foireux et ne pourra dès lors pas trouver la solution.
Bonjour DT69,

Je me renseigne à nouveau et reviens vers dès que possible.

Bien à vous,
Eva

Merci Eva.


@marcs : cela m'étonnerait que ce soit dû à la messagerie, car je vois apparaître les <br> dans la boîte où j'écris mon message d'absence sur https://admit.belgacom.be/ecare-slf/index.cfm?function=mail.manageOutOfOffice&language=fr

sous 'gérer mon message d'absence', dès que je clique sur 'actif' -> confirmer.
Bonjour DT69,

Puis-je à nouveau vous inviter à vérifier ce qu'il en est ? Merci.

Bien à vous,
Eva

@DT59


simplement supprimer les mail en mode: HTLM et votre souci sera réglé


n'accepter que des mail en mode texte