Répondu

Compatibilité Proximus TV + Devolo Magic 2


Bonjour,

J’ai lu pas mal de sujets sur les instabilités entre Devolo Magic 2 et Proximus TV.

D’après ce que je retrouve sur les forums, cela remonte à plus d’un an déjà, cela concerne plusieurs type de décodeur Proximus (dans mon cas l’ancien que je viens de remplacer par le V6) et cela ne touche que la TV live car les enregistrements et les différés ne posent aucun problème.

Aussi tout les témoignages attestent d’un parfait fonctionnement avec les autres équipements réseaux (PC, imprimantes, IoT,...) il y a donc une concentration autour de Proximus.

 

Parmi les témoignages qui concerne le support Devolo, il a été mentionné que les 2 firmes étaient en contact et cela remonte à 12 mois déjà.

 

Tout mes firmwares sont à jours semble-t-il, mes équipements également désormais et le problème subsiste encore.

Avez-vous plus d’info sur ce sujet et pensez-vos que Proximus sera un jour à même d’y apporter une solution ?

 

Cordialement,

icon

Meilleure réponse par Doukik 12 January 2023, 17:56

Afficher l'original

34 commentaires

Bonjour @Xavdu,

 

Nous ne reprenons plus les V6. Vous pouvez par conséquent le déposer en parc à conteneur.

OK. Merci !

 

Niveau d'utilisateur 7
Badge +5

Bonjour @Xavdu,

 

Nous ne reprenons plus les V6. Vous pouvez par conséquent le déposer en parc à conteneur.

Bonjour @Benjamin B @David W 

Est-il possible de me renvoyer les instructions , Merci !

Super @Xavdu, pourriez-vous vérifier dans vos spams si vous ne voyez pas notre mail pour le renvoi du matériel svp ? Il a été envoyé avec la confirmation de l’échange le jour même où ça a été encodé par Benjamin

 

En fait, j’ai parlé trop vite… Le problème est moins aigu, mais image et son “bégayent”quand le booster est connecté en Ethernet sur le CPL… 

Je suppose que le nouveau decoder bufferise mieux que l’ancien…mais que le problème réseau est tjs sous-jacent.

 

Pour le retour, désolé, mais je ne retrouve rien… 

Niveau d'utilisateur 7
Badge +5

Super @Xavdu, pourriez-vous vérifier dans vos spams si vous ne voyez pas notre mail pour le renvoi du matériel svp ? Il a été envoyé avec la confirmation de l’échange le jour même où ça a été encodé par Benjamin

@Benjamin B @David W 

TV-Box V7 reçue ce matin, et installée sans problème.

Test cet après-midi avec le booster connecté en Ethernet sur mon CPL Devolo: TOUT marche nickel !

Ceci n’explique pas d’où venait le problème, mais au moins, c’est résolu !

Un grand merci !

 

Par contre aucune instruction (par mail ou papier) pour organiser un retour...

Niveau d'utilisateur 7
Badge +5

Bonjour @Xavdu, voulez-vous qu’on échange votre décodeur pour un V5c ou un V7 ?

@David W , je suppose que vous êtes de Proximus.

Oui, on peut essayer avec un V7, voir si cela va mieux.

Oui je suis de Proximus, vous pouvez voir le badge Proximus à côté de mon nom et c’est comme ça pour tous les collaborateurs, si cela peut vous aider à nous identifier 😊

Niveau d'utilisateur 7
Badge +5

Bonjour @Xavdu 

 

La demande de remplacement de votre décodeur V6 par un V7 est introduite.

Vous recevrez votre colis le 14/07 par Bpost à votre domicile.

Vous allez recevoir un mail de confirmation contenant cette demande de remplacement avec des étiquettes de retour (en pièce jointe) pour le retour de votre ancien décodeur via un point bpost.

Merci

Bonjour @Xavdu, voulez-vous qu’on échange votre décodeur pour un V5c ou un V7 ?

@David W , je suppose que vous êtes de Proximus.

Oui, on peut essayer avec un V7, voir si cela va mieux.

Niveau d'utilisateur 7
Badge +5

Bonjour @Xavdu, voulez-vous qu’on échange votre décodeur pour un V5c ou un V7 ?

Huawei, c’est donc un V6 ! Vous n’auriez pas un V7 sous la main ?

 

Non…

 

Niveau d'utilisateur 7
Badge +6

Huawei, c’est donc un V6 ! Vous n’auriez pas un V7 sous la main ?

 

Info supplémentaire pour @VincentM : le problème ne se manifeste que sur la TV: la box Proximus (Huawei STB) déclare une erreur de connexion. Le reste semble OK

Merci @VincentM ! Devolo m’a promis de faire le même chose…

 

Niveau d'utilisateur 7
Badge +6

Bonsoir @Xavdu et merci pour votre retour. 

Je vais faire remonter ce problème vers mes collègues afin de trouver une solution. 
Maintenant, peut être que le souci est du côté de chez Devolo mais nous allons tenter de comprendre ce qu’il se passe que ce soit pour la version Wifi où il faut désactiver le mesh ou pour le booster + devolo. 

Je reviens vers vous dès que j’ai des news. 

Merci 😉

Bonjour @Maxime R,

 

En effet le problème ne se pose pas si le booster n’est pas connecté, ou bien s’il est connecté directement sur la BBox.

C’est vraiment l’interaction entre CPL et Booster (niveau Ethernet, je suppose) qui pose problème. Le CPL est sensé me fournir une interface LAN (qui fonctionne d’ailleurs très bien sur tous les autres équipements), et le booster peut se connecter sur le LAN. En théorie, cela devrait fonctionner car standard, sauf si l’un ou l’autre utilise des paramètres particuliers.

Je n’ai aucune intention de racheter des CPL avec Wifi... 

Niveau d'utilisateur 7
Badge +5

Bonjour @Xavdu,

 

Le problème commence lorsque le booster est connecté via le CPL ? Y a-t-il des problème si le booster est déconnecté ? Effectivement l’installation d’un booste sur price CPL n’est pas idéal. Le mieux est de prendre directement un CPL qui donne le Wifi plutôt que d’avoir des branchement en cascade. 

Exact: pas de Wifi, donc pas de mesh a désactiver...

Niveau d'utilisateur 7
Badge +6

Bonjour @Xavdu , 

La seule solution connue par rapport à ces problèmes est la désactivation de l’easymesh au niveau des devolos … 
Maintenant vous dites qu’ils ne sont pas wifi … 

Bonjour,

J’habite une grande maison avec des bons murs en blocs béton: situation delicate pour avoir une bonne couverture Wifi !

Suite à des instabilités réseau (LAN et Wifi), j’ai décidé de tout renouveler: 5 Devolo Magic 2 LAN (1-3 ports - pas wifi !) pour avoir du LAN un peu partout, et la toute dernière version de la BBox Proximus ainsi qu’un Wifi Booster v2 pour avoir du WIFI6 partout aussi.

Installation du Booster en wifi OK, test avec connexion Ethernet en direct sur le routeur OK.

Réseau CPL nickel aussi (entre 300Mb/s et 1,x Gb/S de bande passante): router, TV, PC’s, onduleurs PV, etc… sont tous connectés sur les CPL.

PROBLEME: qq minutes après avoir branché le booster sur un CPL, il semble que ce soit la pagaille sur le réseau : l’image de la TV se fige, un erreur de connexion s’affiche, …

Le support Devolo me dit que IGMP snooping est supporté, et le dernier FW est installé…

Comment trouver d’où vient le problème ?

Hello,

Ca fonctionne chez moi avec le dernier firmware en date (5.10.3 du 09-SEP-2022). Il faut juste désactiver la fonctionnalité Mesh des Magic 2 Wifi 6 Mesh car cela fait figer l’image après quelques secondes. Le support Devolo est au courant du souci et devrait prochainement résoudre le souci via un nouveau firmware.

Doukik

Niveau d'utilisateur 5
Badge +2

J’ai acheté les magis 2  (1-1)

Pas top top, j’avais des strong avant mais ils ont fait leur boulot depuis des années.

J’ai demandé chez devolo, et réponse, le problème avec proximmus est réglé…

Je vais peut être essayer de les débrancher au cas où.. =-

 

Niveau d'utilisateur 3
Badge

Il y a deux possibilités:

  • Installer un programme sur iOS, Android, Windows… qui va retrouver les boitiers sur le réseaux et donner accès aux paramètres de chacun, afficher la vitesses de connex...
  • Les boitiers CPL ayant une adresse IP, on peut aussi directement passer par un browser.

En fait, passer par le programme n’apporte pas grand chose - hormis une vue de la topologie du réseau -  vu que dès que l’on veut sortir de l’écran de base, on passe dans un browser.

Le serveur web interne de chaque boîtier est un peu capricieux. Faut parfois passer par câble plutôt que par wifi par exemple. Un redémarrage régulier des boîtiers est surement une bonne idée :)

Un paramètre dans les boitiers permet de faire une mise à jour automatique et on peut forcer une vérification manuellement… Et la dernière version n’est pas toujours trouvée. On trouve plus récent sur le site web de Devolo. 

En gros ça marche (nettement mieux qu’avec mes anciens Netgear), mais il ne faut pas se prendre la tête sur des détails… perfectibles.

(et si on n’a pas de problème, il vaut peut-être mieux ne pas faire de mise à jour, qui apporte potentiellement son lot d’emmerdements. L’amour du risque, tout ça 😉 )

Niveau d'utilisateur 5
Badge +2

J’ai une installation avec des Devolo Magic 2 (2400) depuis avril 2022, achetés ailleurs que chez Proximus, avec firmware à jour.

Depuis avril j’ai dû les redémarrer une seule fois. Hormis ça, pas de problème.

 

Router → CPL → CPL → décodeur (→ Barre de son HDMI → TV HDMI).
Sur le premier CPL, il n’y a rien d’autre.
Sur le second CPL, il y a également un switch 8 ports où se connectent la télé, les consoles, barre de son...

Question :comment mettre à jour les devolo?

Niveau d'utilisateur 3
Badge

J’ai une installation avec des Devolo Magic 2 (2400) depuis avril 2022, achetés ailleurs que chez Proximus, avec firmware à jour.

Depuis avril j’ai dû les redémarrer une seule fois. Hormis ça, pas de problème.

 

Router → CPL → CPL → décodeur (→ Barre de son HDMI → TV HDMI).
Sur le premier CPL, il n’y a rien d’autre.
Sur le second CPL, il y a également un switch 8 ports où se connectent la télé, les consoles, barre de son...

Commenter