Correctifs et améliorations TV box V7



Afficher le premier message

1347 commentaires

Niveau d'utilisateur 5
Badge +1

Après une soirée télé avec la mise à jour corrigeant la synchro image son, je peux confirmer que le bug c'est PAS corrigé. Après 2h de visionnement le son s'est à nouveau décalé avec l'image. Là franchement s'en est trop, c'est de pire en pire. Tous les 6 mois le prix augmente mais on ne voit aucune amélioration significative depuis 3 ans. Vu le prix des abonnements, on s'attend à de la qualité. Ici on n'y est pas et je pense qu'avec le V7 on n'y sera jamais. 

Niveau d'utilisateur 2
Badge +1

Pareil chez moi, il faut régulièrement redémarrer le V7 pour resynchroniser le son avec l’image !

Par contre, sur Netflix, le son et l’image sont synchro. Seulement, je n’ai plus le DD 5.1 par l’application Proximus. Il faut que je passe par l’appli du Home Cinéma et là tout est OK.

Niveau d'utilisateur 7
Badge +5

Bonjour @Yannick_028  et @alain 13078

Avez-vous vérifié que vous avez bien la mise à jour 5.5.6.1? 

Si oui, pourriez-vous effectuer un clean du cache de l'application?

Si rien n’a changé, merci de revenir ici et nous ferons remonter. 

Niveau d'utilisateur 5
Badge +2

Version 5.120.3 
Nom tv box EC937D83408A
Middleware PXM-SW-5.5.5.2
Samsung 5 série (40)
Proximus 602378237

Jamais, je n'ai reçu une réaction aux différents problèmes rencontrés. De plus, AUCUNE réaction de la part de Proximus depuis plusieurs mois. Un manque TOTAL de professionnalisme. C'est sûr les conseils de Proximus que j'ai changé de décodeur (coût de 49,-€). De l'amateurisme caractérisé.
Pour rappel (et j'en passe):
- Programmer un rappel est impossible 
- Souvent, le programme reste bloqué sur le n° actuel et il est impossible de sélectionner un autre programme
 - Les anciens enregistrements longue durée sont limités à 4
- Parfois pas de connection internet, ce qui exige de redémarrer le décodeur
- Un changement de n° programme à 2 chiffres doit s'effectuer beaucoup trop rapidement, faute de quoi seul le premier chiffre est retenu 
- Parfois, le v7 refuse de s'allumer et la led bleue de la télécommande clignote 
- Parfois le V7 n'affiche pas la vidéo à partit du mobile en mode portrait
- Parfois impossible de changer de programme à l'aide de la touche +\-
- Souvent, le V7 ne démarre pas et exige un reset
- Lors d'une nouvelle version, proximus ferait mieux d'indiquer ce qui a changé parce que moi je ne vois pas les changements, à part un changement plus rapide lors du passage à une chaîne suivante
- Décalage son/image (choisir une autre chaîne et revenir arrange le problème)
- Au niveau de l'écran pour la sélection des chaînes, choix d'un autre programme mais la sélection ne s'effectue pas et reste sur la sélection précédente ( il faut repasser par la sélection séquentielle + - pour effectuer sélection)
- Lors d'un changement de programme sur le numéro 1 pas de réaction  - je réessaie 20 secondes plus tard sur le numéro 1 - j'ai la valeur 11 qui s'affiche 
- Couleurs délavées depuis la dernière version 

Tout est dit rien d’autres a rajouter👍🏼

Niveau d'utilisateur 5
Badge +2

La diffusion de la version 5.5.6.1 a débuté hier. Reçue ici hier après-midi. RAS pour le moment. Tout s’est bien déroulé. 
 

Bonjour, qu’y -a--t-il de nouveau ou d’amélioration avec cette version ? merci

Non aicune . Je l’ai reçu également, et j’ai toujours le décalage de voix et la télécommande non réactive, et les couleurs je n’en parle pas c’est moche , donc c’est toujours pareil

Niveau d'utilisateur 5
Badge +1

Bonjour @Yannick_028  et @alain 13078

Avez-vous vérifié que vous avez bien la mise à jour 5.5.6.1? 

Si oui, pourriez-vous effectuer un clean du cache de l'application?

Si rien n’a changé, merci de revenir ici et nous ferons remonter. 

Hello @Sophie A ,

Je confirme, comme indiqué dans mon précédent post, j’avais bien la version 5.5.6.1 installée lors de la désynchronisation. La différence c’est que avant la 5.5.6.1 c’était tout le temps cette désynchro, maintenant c’est arrivé après 2h de visonnage en direct. Je vais faire un clear cache et je vous tiens au courant si le problème se reproduit.

Merci.

Niveau d'utilisateur 3

Pareil pour moi: toujours souci de désynchro entre son et image.

J’ai eu le problème avant-hier après 30-45min sur une chaîne et j’ai à nouveau eu le souci hier soir après 45-60min sur une autre chaîne.

J’ai même pris une vidéo de chaque si nécessaire.

Je viens de faire un “clear data et redémarrer” - option spammée plusieurs fois de suite d’ailleurs vu que rien ne se passe avant bien 10-15 secondes, et sans signal comme quoi l’instruction est passée après avoir ‘cliqué’ dessus. Je verrai ce que ça donne.

J’en ai vraiment ma claque… Ca fait depuis SEPTEMBRE 2022 que ce problème est signalé et toujours pas fichu de résoudre le problème. Ca sert à rien de vendre la fibre à tout bout de champ, avec son super débit délirant et inutile pour 75% de la population, si c’est pour ne pas savoir diffuser la télé correctement - la base. 🤷

Niveau d'utilisateur 5
Badge +1

Bonjour,

juste pour info, de mon coté le Middle 5.5.6.1 a tardé à venir mais je suis direct passé de 5.120.3 à la 5.120.5

Je vois que vous parlez toujours de la 5.120.3 raison de ce message, il y a visiblement une version plus récente qui est en cours de distribution...

Dommage qu’on n’ai plus de changelog 😥

Niveau d'utilisateur 5
Badge +1

Bonjour @Sophie A

J'ai fait un clean data & redemarre. Ce matin à nouveau un décalage son image sur toutes les chaînes. Pour moi, les dernières mises à jour ne corrigent rien du tout ☹️

Merci. 

Niveau d'utilisateur 4
Badge +1

Chez mois aussi decalage son et image je redemare le decodeur et sa refonctionne 

Niveau d'utilisateur 2

Contrairement à ce j'ai communiqué, la synchronisation image/son est loin d'être résolue.

Niveau d'utilisateur 2

Contrairement à ce j'ai communiqué, la synchronisation image/son est loin d'être résolue.

Contrairement à ce j'ai communiqué, la synchronisation image/son est loin d'être résolue.

Contrairement à ce j'ai communiqué, la synchronisation image/son est loin d'être résolue.

 

Niveau d'utilisateur 7
Badge +6

@lnicholo Je pense qu’on a bien compris 😉

Ici, j’ai testé durant le JT de la une à 13 heures : tout est synchronisé.

Il serait intéressant de savoir comment sont connectés les V7 qui posent des soucis de synchronisation aussi (Ethernet, Wi-Fi Booster ou CPL / b-box 3v+ ou Internet Box)

Niveau d'utilisateur 5
Badge +1

Hello, 

Mon V7 est directement connecté en câble ethernet à la bbox. J'ai la fibre qui arrive directement dans mon appartement mais je ne pense pas que ça joue dans l'histoire. 

Juste après la mise à jour 5.5.6.1 le son était bien synchro et quelques jours plus tard à nouveau désynchronisé.

Bonne journée. ​​​

Niveau d'utilisateur 7
Badge +6

Parce qu’ici, par exemple, je n’ai pas arrêté de zapper entre Roland-Garros sur Tipik et France TV et le Doudou sur Télé MB ce matin. Aucune désynchronisation image/son.

V7 connecté par câble jusqu’à l’Internet Box+.

Niveau d'utilisateur 7
Badge +3

hormis les sous-titres pas de problème chez moi . je suis  racorder par ethernet a l'internet box+ 

Niveau d'utilisateur 7
Badge +5

Bonjour à tous, 

@Yannick_028 et @lnicholo je fais directement remonter vos deux cas au service concerné. 

Niveau d'utilisateur 7
Badge +5

Bonjour @Yannick_028 et @lnicholo

Des manipulations ont été effectuées à distance pour vos deux numéros. 

Pourriez-vous redémarrer le modem et le décodeur et tester à nouveau ? 

J’attends de vos nouvelles 😊

Niveau d'utilisateur 7
Badge +2

Salut à tous,

J' ai la dernière version et quand je prends une émission en cours et que je reviens au début 

 Pas de problème son et image synchronisée. Puis je change de chaîne et le son et l' image n' est plus synchronisée alors sur la télécommande je prend la flèche de gauche et j' ai un cercle avec 10 sec en arrière, puis je prends la flèche de droite sur la télécommande j' ai de nouveau un cercle avec 10 seconde à l' avance et alors son et images sont synchronisée et je peux changer de chaîne et je n' ai plus de problèmes. 

Niveau d'utilisateur 7
Badge +5

Bonjour @harmonie, est-ce que le problème est toujours présent après un redémarrage ou après avoir appuyé sur le bouton reset situé à l’arrière ? (ce n’est pas un factory reset)

Niveau d'utilisateur 7
Badge +2

David W,

Je n' ai pas fait de redemarrage ou reset,mais suite à ma manipulations expliquée tout est normal actuellement. 

Niveau d'utilisateur 5
Badge +1

Ce que je rencontre depuis la dernière màj avec mon problème de banderole sur ma TV Sony, maintenant le premier allumage est systématiquement “stéréo” et je n’ai pas de son, j’éteins le décodeur et rallume et il passe en “Stéréo Dolby Digital Plus” et là j’ai le son… et malheureusement l’apparition à répétition de la banderole informative 😥

Je ne rencontre pas de problème de désynchronisation du son par contre mais malgré tout mon soucis est lié avec le son !

Niveau d'utilisateur 5
Badge +2

plus de suivi sur le forum neerlandophone (voici une traduction):

avril 2023

MW 5.5.5.2 - Version 5.120.3 de l'application TV

Cette version comprend principalement des améliorations de la stabilité et des performances.  Cela ne signifie pas que le problème ne se reproduira plus jamais, mais il devrait se produire beaucoup moins souvent.

Les problèmes suivants ont été corrigés :

    Pas de réponse à la télécommande
    Temps de zapping long (>1 sec)
    Redémarrage inattendu lors de l'utilisation du boîtier TV.
    Redémarrage inattendu de l'application Pickx TV.
    Redémarrage inattendu de la TV box
    Ecran noir pendant Live TV
    L'agencement du couloir de nage du Studio 100 a été modifié
    Le numéro de série Android est maintenant affiché correctement dans Paramètres - Paramètres de l'appareil - Préférences de l'appareil - A propos de - Statut - Numéro de série

La mise à jour sera effectuée (si tout va bien) par Google entre le 4 et le 12 avril.

Mai 2023

MW 5.5.6.1 - TV APP 5.120.4

Cette version inclut un correctif pour

    Audio/vidéo trop lent/rapide sur TV Replay
    Retour à la diffusion en direct pendant que l'on regarde quelque chose dans TV Replay

Elle contient également des améliorations pour

    Problèmes de synchronisation des lèvres sur la télévision en direct
    Retards généraux dans l'application Pickx et Netflix

Niveau d'utilisateur 7
Badge +6

Comme vous l’aviez indiqué un peu plus en haut 😉 

Ici, ça continue à bien tourner malgré l’une ou l’autre lenteur, notamment en sortie de veille.
 
Niveau d'utilisateur 5
Badge +1

Étonnant, on parlait depuis un moment de la version 5.120.3 et j’avais déjà signalé que j’étais à la 5.120.5 et ici dans le changelog officiel on est à la 5.120.4 ?!

Commenter