Correctifs et améliorations TV box V7



Afficher le premier message

1347 commentaires

Niveau d'utilisateur 6
Badge +3

Introniser?

Niveau d'utilisateur 4
Badge +1

Synchronizé 

Niveau d'utilisateur 4
Badge +1

Le decalage entre l'image et son n'est pas en même  Temps et je suis obliger de redemarer le decodeur a chaque fois 

Niveau d'utilisateur 7
Badge +5

Bonjour @nickelcrome

Je ne comprends pas bien si le problème a été résolu avec le changement de décodeur ou non? 

Niveau d'utilisateur 5
Badge +1

Mise à jour reçue hier, ça ne change rien à mon problème, le son DOLBY est toujours forcé 😕

Premier allumage en STEREO, pas de son, redémarrage et là ça passe en DOLBY et j’ai le son… 2  démarrages systématique pour entendre qque chose !

Idem pour la banderole sur la TV (voir messages précédents), elle ne fait qu’apparaître puisqu’à chaque pression de touche elle reçoit une info du décodeur concernant le DOLBY “forcé”

Niveau d'utilisateur 5
Badge +1

Hello, 

Mise à jour reçue également. Aucun changement, j'ai toujours ce léger décalage entre le son et l'image. Le son arrive en retard. 😤😤😤

Badge

Proximus - Décodeur Internet Box v7 

Bonjour, je viens d'acquérir le v7 et j'ai mon lot de problème.

Je me dis que ceci pourrait être utile

 

Architecture réseau :  

 

Modem Fibre -> Modem Box wifi 6  |

>- Prise murale placard – Bureau -< 

-> PC Fixe  

>- Prise murale placard – Salon -<  

-> Switch  |

-> Wifi Booster 

-> SmartTV Samsung neo qled (hdmi 2.1) 

-> Décodeur V7 

-> PS3 

 

Wifi 

-> Smartphone 

-> pc portable 

-> Imprimante 

 

 

Problème : 

Lorsque l’on éteint le décodeur à partir de la télécommande Proximus, le décodeur se met en veille et éteint la télévision en même temps.  Après un certain temps (plusieurs heures) si on rallume le décodeur avec la télécommande Proximus le décodeur s’allume ainsi que la télévision mais il y a différents types de problème. 

 

  1. L'application pickx se charge mais l’image scintille et est verte.  Après un temps assez long, l’application se lance mais les problèmes d’image persistent. 
  2. L’écran reste noir un long moment.  Ensuite l’image apparaît mais l’application Pickx ne répond pas.  On ne sait pas changer de chaîne ou aller dans les menus. 
  3. Pas de son 

 

Constat : 

Lorsque ces problèmes arrivent, je remarque que la télévision affiche 640x480 /60p Signal d’entrée - Etendre HDR DD+ SD alors que normalement il est indiqué 3840x2160/50p Signal d’entrée - Etendre HDR DD+ UHD 

 

Test :  

Lors que le problème apparait, il n’y a rien à faire, je suis obligé d’appuyer sur le bouton “On/Off” à l’arrière gauche du décodeur v7 ce qui force un redémarrage complet du décodeur (logo android tv)  

J’ai testé de brancher le décodeur en direct sur la prise murale du salon en supprimant le switch et le wifi booster.  Cela ne change rien. 

Modem Fibre -> Modem Box wifi 6 >- Prise murale placard – Bureau -<  Décodeur V7 

 

 

Le seul moyen est d’éteindre complètement le décodeur. 

 

 

 

J'en conclus que le problème vient du décodeur puisque la source change et cela se débloque dès qu'on reboot complètement le décodeur.

 

J'ai décidé de désactivé le paramètre HDMI CEC sur le décodeur et depuis hier, je n'arrive plus à reproduire le problème. Avec un peu de change, c'est ce paramètre qui provoque des problèmes.

 

Bàv,

David

 

Niveau d'utilisateur 7
Badge +6

Il me semble avoir déjà eu ce genre de souci dans le passé et débrancher, puis rebrancher le câble HDMI au niveau du décodeur résolvait le souci.

 
Niveau d'utilisateur 4
Badge +1

J’ai de nouveau un manque de réactivité de la télécommande et donc des doubles touches…..validée

Niveau d'utilisateur 2
Badge +1

Pour une commande qui ne passe pas, par exemple vouloir aller sur la chaîne 5, en appuyant sur OK, on force l’envoi de la commande et on arrive sur la chaîne 5. Car si on retape 5, on arrive sur la chaîne 55.

Badge

j’ai pu résoudre la plupart de mes problèmes en changeant les paramètres d’économie d’ernergie sur le décodeur 

Sur la télécommande : appuyez sur maison puis dans les menus → la roue dentelée (paramètres) > paramètres de l’appareil >  Préférences relatives à l’appareil > économie d’énergie > 


Automatically turn off tv
When inactive : never
When watching : never

 

 

En esperant que ça vous aide

Niveau d'utilisateur 2

version 5.127.2 changement ?

Niveau d'utilisateur 5
Badge +2

bonjour, et bien depuis la dernière mise a jours , je retrouve les travers du V7 , donc décrochage d’image et désynchronisation de son sur certaine chaine ( bizarre) et pour finir,  la télécommande qui ne répond pas ( appuis plusieurs fois ) donc voilà cela fonctionnait plutôt pas mal  et maintenant 🥵😞

a oui j’allais oublier le son , niveau volume il faut augmenter en rapport a avant ( niveau 16 avant et maintenant j’en suis a 23 pour le même volume ) et alors quand les pubs arrive , il faut diminuer le son , tout est bizarre sur ce v7 ……

Niveau d'utilisateur 7
Badge +6

Ça fait longtemps que je n’ai plus rien constaté de bizarre sur le V7. Même le démarrage rapide est revenu.

Niveau d'utilisateur 2

Pour ma part, aucune amélioration.

Niveau d'utilisateur 7
Badge +4

 

a oui j’allais oublier le son , niveau volume il faut augmenter en rapport a avant ( niveau 16 avant et maintenant j’en suis a 23 pour le même volume ) et alors quand les pubs arrive , il faut diminuer le son , tout est bizarre sur ce v7 ……

surtout le direct, et le live n’ont pas les mêmes source audio on dirait car le volume diffère sur ces 2 choses.. Oui ce v7 est bizarre

Niveau d'utilisateur 7
Badge +2

C’est pas pour demain qu’on aura une appli Pickx pour une autre box android comme une shield par exemple…

Bien que j’aimerais bien la voir tourner dessus un jour.

Niveau d'utilisateur 1
Badge

C’est pas pour demain qu’on aura une appli Pickx pour une autre box android comme une shield par exemple…

Bien que j’aimerais bien la voir tourner dessus un jour.

 

Ce serai effectivement une bonne chose. Mais quelle est la raison de la non possibilité de l’avoir sur la shield ?

 

Bonne après midi :)

Niveau d'utilisateur 5
Badge +1

Ça fait longtemps que je n’ai plus rien constaté de bizarre sur le V7. Même le démarrage rapide est revenu.

De mon coté idem, tout vas relativement bien dans l’ensemble à l’exception du DOLBY forcé, les logs ont été activé sur mon décodeur… wait and see.

Par contre il est vrai que le son est chaque fois un peu plus faible à chaque nouvelle mise à jour 😅 (je suis souvent au delà de 50% maintenant pour entendre correctement et j’ai commencé aux alentours de 25-30 %) c’est peut-être lié à mon problème de DOLBY forcé… ou alors je deviens sourd 😂

Niveau d'utilisateur 7
Badge +2

Ce serai effectivement une bonne chose. Mais quelle est la raison de la non possibilité de l’avoir sur la shield ?

Bonne après midi :)

C’est qu’il la reserve pour leurs V7’s, il doit certainement y avoir du code ou des adresse d’access dedans pour le cheminement des flux tv… y a des choses qui doivent rester sécurisées et non pas avoir une appli qui est en libre access sur la toile… Perso je vois pas quoi d’autre…

Flem peut être aussi ^^

Bonjour à tous,

 

J’ai reçu il y deux jours de cela le decodeur V7 envoyé par Proximus de sa propre initiative.

J’ai fais l’installation le jour même sans problème.

Un jour plus tard la télécommande à commencé à avoir des soucis du genre impossible de passer sur une chaine à double numéro, obligation d’être à 10 cm du décodeur pour changer de chaine ou problème de son.

De ma propre initiative j’ai effectuer les manipulations suivantes: redémarrage de la b-box3V+ et  redemarrage du decodeur V7.

C’est à partir de là qu’un autre problème est apparu: la box Tv ne fonctionne plus. Elle démarre mais reste bloquée sur l’écran de départ avec les “petits ronds du logo android” qui tournent en boucle

Sur la box tv, au niveau des deux témoins, celui de gauche est rouge tandis que celui de droite passe pendant une seconde au bleu/mauve et puis devient blanc.

J’ai bien sur contacté un technicien par téléphone qui m’a fait faire exactement les mêmes manipulations (redémarrage bbox et tvbox). Il m’a fait aussi changé de cable hdmi. 

Aucun résulat. Sa réponse a été “on va vous envoyer une nouvelle tvbox” dans un à trois jours ouvrables. Avec le w-e ça fait quand même quasi 5 jours sans télévision.

Une heure plus tard une personne de proximus m’a appelé, je ne sais pour quelle raison, et je lui ai expliqué mon problème. Nouvelles manipulations et résultat identique. 

A l’instant de je viens de lire qu’on pouvait aussi tenté un redémarrage en maintenant la touche “pair” sur le côté de la tvbox en effectuant un écrasement mais le problème persiste toujours.

C’est quand même dingue qu’en connaissant tous les problèmes qu’a cette box on continue à la mettre en service alors que ma V6 fonctionnait parfaitement.

Niveau d'utilisateur 4
Badge +1

Bonjour @nickelcrome

Je ne comprends pas bien si le problème a été résolu avec le changement de décodeur ou non? 

Bonsor Sophie  non sa me derange .pas temp que j'etein le decodeur avec la telecomande et de autre j'appuis sur le bontour qui se trouve a l'arriere du decodeur et sentaint et redrmarge du decodeur et c,'est reportis 

Je viens devoir que j'is us une a jour  j 5120.5 version software que va t'elle amelorier ?

 

 

Niveau d'utilisateur 4
Badge +1

Bonsir Sophie 

Non se nest pas trop genant quand Sela rive j'etain le decodeur avec la decodeur et de a autre j'apuis sur le bonton qui est deriere je vien de m apersevoir que j'ais recus sur le decodeur une ajiur qui. est 

Version software qui est le 

5.1205 Jr Mr demande a quo i va servir   cette mise a jouf 

 

 

 

Niveau d'utilisateur 2

La dernière version n’est-elle pas 5.127.2 ?

Niveau d'utilisateur 7
Badge +6

La dernière version n’est-elle pas 5.127.2 ?

Je pense bien que c’est la dernière en date

 

Commenter