Épinglé

Problèmes d'envoi d'emails et protocole de chiffrement TLS 1.0


Niveau d'utilisateur 7
Badge +5
  • Community Manager
  • 9118 commentaires

Bonjour à toutes et à tous,

 

Avant tout, nous tenons à vous remercier pour tous vos retours d’expérience concernant l’utilisation de votre boite mail « skynet.be » ou « proximus.be ».

Grâce à vous nous avons pu mettre le doigt sur un problème commun que vous rencontrez depuis maintenant quelques semaines : la désactivation du protocole de chiffrement TLS 1.0 

 

Ce protocole sous la version 1.0 étant très utilisé pour sécuriser le trafic lié au site web et aux emails, Proximus a tenté de retarder sa désactivation.

Aujourd’hui, comme d’autres grands acteurs dans ce domaine, nous sommes obligés de le désactiver totalement afin de garantir le meilleur niveau de sécurité de protection des données.

 

Cette désactivation implique donc que ce protocole ne peut plus être utilisé pour accéder aux applications ou clients mail utilisant toujours cette version TLS.

Nous vous invitons donc à mettre à jour vos applications ou clients mail utilisés pour la gestion de votre boite mail « skynet.be » ou « proximus.be ».

 

Pour finir, nous tenons également à vous informer que le protocole TLS 1.1 sera très certainement désactivé en 2023.  Nous vous présentons nos excuses pour l’éventuel désagrément que cela pourrait occasionner.

 

Merci de votre compréhension.


57 commentaires

Niveau d'utilisateur 5
Badge +1

Peut-être une piste liée à vos problèmes d’envoi/réception d’émail car moi de mon coté je rencontre des problèmes de “délais” entre la réception sur le serveur et le client de messagerie, dès fois plusieurs heures de décalage. On m’a dit au Helpdesk que c’est un problème connu, qu’il suffit de recommencer sa config et changer le MDP pour résoudre ce problème.

Ayant de gros soucis d’email non reçu ou envoyé avec mon email skynet.be j’ai voulu suivre le tuto sur le site, MAIS, vous demandez de se connecter en entrée avec IMAP; hors mon programme refuse que je change POP.
Je fais quoi ?

Je viens de tenter en essayer de configurer un nouveau compte et la, eureka, je peux mettre IMAP MAIS nulle part  les chiffres et codes donnés. Et comme je ne connais plus mon mot de passe; depuis plus d’une 20taine d’années, voir plus que ce compte a été crée hihihi

Mais info pour les autres, vous ne pouvez pas changer POP en IMAP sur le compte existant, mais bien en recréeant un nouveau compte. Si cela peut aider quelqu’un.

Changer “POP3” en “IMAP” … dépend uniquement du logiciel de courrier que vous utilisez … dont vous n’avez à aucun moment mentionné le nom … dommage … nous aurions pu “tester” ce problème … encore une fois (si vous m’avez lu) c’est “impossible” avec le logiciel “windows live mail 2012” ce qu ne l’empêche pas de recevoir en “pop3” les messages, mais vous empêche de pouvoir encore en envoyer … par contre si vous ne connaissez pas le mot de passe associé à ce compte “email” … (je connais le mien depuis plus de 20 ans (et j’ai plus que 72 ans) ) là cela devient compliqué hmmm !!!   Donc la première chose à faire serait de “réinitialiser” votre “mdp” hmmm  Voyez donc ceci … puisque vous êtes “connecté(e)” à Internet ….

https://www.proximus.be/login/en/webmail.html

 

Vous avez donc là la possibilité de passer par la procédure  “mot de passe oublié”  hmmm

D’autre part … si vous recevez vos factures Proximus à payer via email … il suffit de vous connecter à votre compte Proximus ( alias de Skynet) dans lequel vous pouvez configurer tous les paramètres de votre abonnement … et c’est le même “mdp” pour votre compte “courrier”  hmmm

Puisque vous avez pu suivre les “FAQs” concernant la définition des paramètres de compte courrier … cela veut dire que vous avez le “mdp” nécessaire pour vous connecter sur votre compte “Proximus” … par ailleurs dans la page de ces paramètres de compte “Proximus” … vous avez la possibilité d’accéder (via le webmail) à tout votre courrier (Skynet) … donc pourquoi ??? ne pas passer par cette solution ???  Là je ne comprends plus pourquoi vous avez des problèmes pour accéder à votre courrier … peu importe la méthode hmmm

Puisque vous avez déclaré avoir suivi le “tuto” sur le “site”  Proximus  … vous avez donc accès à votre “compte skynet” sur ce site … et forcément à la version “en ligne” de votre courrier … si vous voulez absolument utiliser votre “logiciel courrier” en lieu et place de la version “en ligne” … dites-nous au moins “QUEL” logiciel vous utilisez … qui pose problème hmmm

 

Si nous (la communauté) ne savons pas quelle version de Windows (je suppose) vous utilisez, le nom et la version du “logiciel local” que vous utilisez … il est très compliqué de trouver un “membre” qui est dans votre situation de configuration logicielle et qui aurait trouvé “la solution” correcte dans “votre cas” … ou qui pourrait “configurer” une machine pour se mettre dans “vos conditions” avec son propre compte !   Ce qui est “certain” … puisque vous participez à ce forum … c’est que “sans connaître votre MDP” vous avez accès à votre compte Proximus (et donc Skynet) … et que même si votre “courrier”  est important sur votre compte Skynet … vous refusez systématiquement d’y avoir accès “en ligne” via le “bouton mail” de votre compte Proximus …. c’est vraiment “dommage” … mais si vous voulez plus de “support” pour des logiciels de courrier “hors ligne” … donnez-nous les “détails” de votre configuration logicielle … que nous puissions au moins “émuler” (avec nos propres comptes mail) votre problème …

 

“En résumé” … vous avez accès à votre “compte Proximus” … puisque vous “écrivez” sur ce forum … et donc à votre courrier (qui semble “important” … “Skynet” … “en ligne” via ce compte Proximus auquel vous êtes connecté … donc à mes yeux le problème (de lecture et d’envoi) de votre courrier est résolu !!! … Si vous voulez (je ne sais pourquoi y avoir accès avec d’autres méthodes (logiciels particuliers locaux) … comprenez que sans vos détails de configurations logicielles … très compliqué de vous aider ! Le principal étant que vous ayez accès en réception et en envoi à votre courrier Skynet … il me semble que la solution suggérée dans ce but … correspond “au mieux” à vos besoins … libre à vous de ne pas l’accepter (à vos dépends) … mais sans les détails de configuration demandés, pardon, mais “libre à moi” aussi de ne pas essayer “plus avant” de résoudre votre problème, je vous ai déjà à plusieurs reprises d’adopter “LA solution” que j’ai adoptée (et indiquée à leur plus grande satisfaction) à 2 membres de ma famille … aussi concernés que moi par ces problèmes (principalement “d’envoi” de courrier Skynet … avec un “vieux logiciel” (le votre 20 ans si j’en crois votre déclaration de MDP encodé) serveur SMTP utilisant le canal (port) “historique” 25 (non sécurisé) et donc plus utilisé) … si vous rejettez cette solution “en ligne” qui fonctionne … désolé … j’ai du “temps à perdre” sur d’autres problèmes … c’est à Vous de voir ce qui vous convient le mieux … même sans avoir “essyé” les pistes de solutions proposées !

Bonne soirée à Vous

 

Commenter